Saya mencoba menjalankan kode python yang menggunakan tensorflow 1.15, 'keras 2.2.4' dan PIL 7.2.0. Saya tidak memiliki PIL di lingkungan virtual conda saya yang berjalan dengan Python 3.6. Tidak satu pun dari yang berikut ini berfungsi untuk saya-

conda install PIL 
conda install PIL=7.2
pip install PIL
pip install PIL==7.2

Saya telah mengetahui bahwa conda install Pillow=7.2 atau pip install Pillow==7.2 dapat menginstal PIL. Apakah ini hal yang benar untuk dilakukan?

Saya hanya ingin memastikan, saya tidak ingin terlibat konflik versi.

0
pkj 5 April 2021, 09:54

1 menjawab

Jawaban Terbaik

Untuk menginstal Pustaka PIL, Anda harus menjalankan perintah pip install Pillow. Lihat di sini

0
Kishore 5 April 2021, 07:03