Ketika saya menjalankan perintah npm list -g vue, saya mendapatkan output berikut: Apakah vue@2.6.12 diperlukan untuk 4.5.12 @vue/cli? Karena saya telah menginstal ulang, saya bertanya-tanya apakah ini sisa dari ...

1
JF0001 5 April 2021, 19:44

1 menjawab

Jawaban Terbaik

Itu bukan sisa. @vue/cli bergantung pada vue@2.6.12 untuk membuat perancah proyek Vue 2.x. Jika Anda perlu menggunakan Vue CLI, Anda tidak dapat menghapus vue@2.6.12.

1
tony19 5 April 2021, 23:50