enter image description here

Spyder memberi saya pesan kesalahan seperti di atas, tetapi saya tidak bisa menyelesaikannya.

Saya pikir versi Spyder_Kernels harus 2.0.1 setidaknya, tetapi saya sudah memperbarui versi saya sebagai 2.0.1.

Mengapa saya mendapatkan pesan peringatan seperti itu? & Bagaimana saya bisa menyelesaikannya?

Saya menginstal ulang spyder-kernel baik CONTACE dan PIP, tetapi itu tidak membantu.

20
Geonsu Kim 5 April 2021, 15:10

1 menjawab

Jawaban Terbaik

( pengelola spyder di sini ) Pesan kesalahan itu disebabkan oleh bug di Spyder dan itu akan diperbaiki dalam versi berikutnya (5.0.1), untuk dirilis segera.

Anda dapat dengan aman mengabaikannya untuk saat ini karena salah melaporkan bahwa versi kanan spyder-kernels hilang, ketika itu benar-benar diinstal.

0
Carlos Cordoba 5 April 2021, 20:57